2021.9.20 월 00:08
> 뉴스 > 경제
     
애플, 아이폰 '페가수스' 감염 경고, iOS14 업데이트 해야
2021년 09월 14일 (화) 20:20:17 [조회수 : 316] 뉴스플러스 press1@news-plus.co.kr

애플이 아이폰과 맥 컴퓨터 등에 중대한 보안 취약점이 있다며 13일(현지시간) 긴급 소프트웨어 업데이트를 하라고 주문했다. 

뉴욕타임스(NYT)는 애플이 이날 아이폰과 애플워치, 맥 컴퓨터를 감염시킬 수 있는 보안상의 취약점을 차단한 새 운영체제(OS) 업데이트를 내놨다고 보도했다.
아이폰의 경우 iOS 14.8을 설치하면 된다.

토론토대학의 사이버보안 감시기구인 시티즌랩의 수석연구원 존 스콧-레일튼은 "애플 제품을 가지고 있느냐? 오늘 당장 업데이트하라"고 강조했다.

이번 조치는 시티즌랩이 사우디아라비아 시민운동가의 아이폰이 스파이웨어 '페가수스'에 감염됐다는 사실을 발견한 뒤 나왔다.

애플은 시티즌랩이 지난 7일 이런 사실을 발견한 뒤 밤낮없이 작업해 보안 패치를 마련했다고 밝혔다.

페가수스는 침투성이 고도로 높은 스파이웨어로, 이스라엘의 보안기업 'NSO 그룹'이 만들었다.
NYT는 이 스파이웨어가 '제로(0) 클릭에 원격 통제' 기법을 이용해 "감시를 위한 성배로 여겨진다"고 평가했다.

정부나 범죄자, 용병 등이 클릭 한번 없이도 애플 기기를 감염시켜 이용자가 알지도 못하는 사이 기기에 침입할 수 있다.

페가수스는 이렇게 감염된 기기의 카메라나 마이크를 켜고, 문자 메시지나 이메일, 전화 등을 기록하는 한편 이를 다시 전 세계의 정부 기관에 있는 NSO 고객에게 전송할 수 있다.

암호화해 전송된 메시지나 전화도 마찬가지다. 
페가수스는 이같은 새로운 방법으로 기기에 침입해 최대 6개월까지 이용자도 모르게 기기를 원격으로 통제·조작할 수 있다고 NYT는 전했다.

뉴스플러스의 다른기사 보기  
ⓒ 뉴스플러스(http://www.news-plus.co.kr) 무단전재 및 재배포금지 | 저작권문의  

     
전체기사의견(0)  
 
   * 200자까지 쓰실 수 있습니다. (현재 0 byte/최대 400byte)
   * 욕설등 인신공격성 글은 삭제 합니다. [운영원칙]
전체기사의견(0)

본문내 브라이들 교수 인터뷰에 대

??

코로나 백신의 성분을 공개하여 안

근거논문

기고글잘보았습니다 오로지님
신문사소개 | 기사제보 | 광고문의 | 불편신고 | 개인정보취급방침 | 청소년보호정책 | 이메일무단수집거부 | 윤리강령
서울 서초구 효령로 77길 34 현대골든텔, 14층 05호 | Tel 02-922-4011 | Fax 02-3274-0964
등록번호 서울아 01179 | 등록날짜 2010년 3월 23일 | 발행인 이철원 | 편집인 : 권혁철 | 청소년보호 책임자 이철원
Copyright 2010 뉴스플러스. All rights reserved. mail to press1@news-plus.co.kr